haillfear

Computador desliga quando abro tibia!

3 posts in this topic

Formatei meu computador recentemente, atualizei todos os drivers e tals, é um win7 home premium. 
Baixei o tibiazinho, fui tentar abrir, primeiro dava o erro "Cliente.exe", dizendo como se faltasse algo, ai baixei aqueles negocios de C++, ai começou dar uma tela azul com várias letras em branco e o pc desligava!

E eu tenho um pc bem decente em config, então puff, estranho...

Share this post


Link to post
Share on other sites

man, estava rolando a mesma coisa comigo. vai no painel de controle, depois sistema de segurança, windows uptade e faz todas as atualizações necessárias (são muitas), quando não tiver mais nenhuma seu tibia abre de boas.

  • Gostei 1

Share this post


Link to post
Share on other sites
13 horas atrás, haillfear disse:

Formatei meu computador recentemente, atualizei todos os drivers e tals, é um win7 home premium. 
Baixei o tibiazinho, fui tentar abrir, primeiro dava o erro "Cliente.exe", dizendo como se faltasse algo, ai baixei aqueles negocios de C++, ai começou dar uma tela azul com várias letras em branco e o pc desligava!

E eu tenho um pc bem decente em config, então puff, estranho...

Eu tinha alguns problemas com o Tibia no Win 7, depois que coloquei o win 10 todos pararam.

Aproveita e faz um update do seu Sistema operacional, o win 7 ficará sem suporte apartir de 2020.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.