Entre para seguir isso  
Anturil

Erros no Cliente

2 posts neste tópico

Hauopa Amigos !

Venho falar de um erro que está acontecendo comigo e gostaria de saber se mais alguém está passando por isso.

Ultimamente meu Tibia tem se comportado de maneira estranha, pois quando inicio uma sessão de login, ao completar exatos 30 minutos logado, isso independente de estar parado ou em hunt, meu cliente "desloga" e volta para tabela de seleção de personagens.

Ele dá a seguinte mensagem de erro, conforme mostrada na imagem.

65uuoMa.png

Após isso volta para seleção de personagens, onde posso selecionar meu character e continuar o jogo.

Estando em hunt, quando isso acontece, todos as criaturas param automaticamente de atacar e saem de perto do personagem, pois sempre que volto minha vida está da mesma maneira e as criaturas estão andando como se eu não estivesse ali. Como se usasse um smart exit, mas sem usar. 

Esse proxy do cliente é muito bom para esses casos, onde a conexão corta na hora e o character desloga, porém o porque de estar assim eu não tenho mais idéias.

Já formatei o computador, já reinstalei o Tibia e o problema persiste. Dizer que é da internet, não sei dizer ao certo, pois utilizo tanto em casa, quanto no trabalho e o erro persiste.

Alguém está passando ou já passou por isso ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.