Sign in to follow this  
Varrackk

MEU TIBIA ABRE E FECHA DEPOIS DA ATUALIZAÇAO

4 posts in this topic

Tenta reinstalar pois no meu aparece 2 mensagens de erro e dps abre, e algo com o battle eye kkkkkkk

uma vez nessas atualizacoes ate o meu arrumou mas bugo de novo depois.......

Reinstalei o tibia dps e paro o bug, e agr por causa desse update voltou de novo kkkkk

Share this post


Link to post
Share on other sites

entao..nathalia,to numa guerra so com meu pc haha..meu tibia sempre rodou de boa e sem problema,foi eu atualizar ele que começou esse erro.,e ae ok.

desinstalei e reisntalei,e nada.
coloquei com exceçao no firewall e nada.
tentei desativar a dep pra ele e nada
mexi no registro de engine do open gl pra ver se era e nada
executei como admin,como god..como tudo e nada
desinstalei anti virus,desativei firewall,e nada tbm.
copie pasta do tibia que uso com os mapas,da versao q estava td ok,e nada tbm
por fim formatei e deixei tudo zero no pc...ae blz..abre de boa,roda tranquilo...mas oq nao entendo é que ae passa um tempo depois de formatado o pc..e instalado o jogo,qdo vou abrir,ele da pau de novo.
e estou com tudo atualizado,todos os drivers possiveis,ta osso...update ae e eu nao jogueii =/

  • Gostei 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.