Entre para seguir isso  
Polaris

Erro ao abrir o Tibia "Tibia cannot be started..."

15 posts neste tópico

Boa tarde galera, como vocês leram no título, estou enfrentando um problema com o Tibia...
Acontece que comprei um Notebook da Acer na semana passada, mas não estou conseguindo abrir o Tibia nele, já tentei algumas coisas como atualizar todo o PC com o Windows Update, ir no Painel de controle > Opções da Internet > Conexões > Configurações da LAN > e desmarcar tudo que está lá. Também já tentei desativar o antivírus e firewall, abrir portas no roteador, fazer limpeza com CCleaner, instalar driver de vídeo mais recente, mas tudo foi em vão...
Quando tento abrir o cliente, me aparece a seguinte mensagem de erro:

Y0xQIMO.png


As configurações do meu notebook Acer são:

Processador: AMD A12-9720P (Quad Core - 7ª Geração) 2.7 - 3.6 GHz com 2 MB Cache
Memória: 8 GB (1 x 8 GB) tipo DDR4
Armazenamento: 1 TB HD (5400 RPM)
Placa Gráfica: AMD Radeon™ RX 540 com 2 GB GDDR5
Sistema Operacional: Windows 10 Home 64bits

Estou criando esse tópico na esperança de encontrar uma solução e ajudar outras pessoas que possam estar tendo esse mesmo problema que o meu.
Desde já, deixo meu muito obrigado a quem tentar ajudar!

Editado por Polaris

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixou o client no site oficial ou em algum fansite confiável? Se baixou de fansite, tente baixar novamente através do tibia.com

Já tentou desinstalar o Tibia e realizar uma nova instalação? (Provavelmente já, né? Mas tive esse problema e isso resolveu).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, o client foi baixado do site oficial. Também já desinstalei, baixei, e instalei de novo, mas de  nada adiantou, o erro persiste... 😕
Será que não existe uma forma de consertar isso sem precisar fazer a formatação do sistema operacional?
 

Editado por Polaris

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Anturil disse:

Já tentou abrir o programa como administrador? 

Sim, também tentei fazer isso, mas não adiantou...
Eu estive pesquisando no google, e encontrei outros tópicos com o mesmo problema que o meu, mas infelizmente não conseguiram encontrar uma solução sem que precisasse formatar o PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Corynie disse:

Não consegue abrir o jogo pq o servidor ta fora pra manutenção.... Não tem nada de errado com o seu PC

Desculpe mas acho que você não prestou atenção, viu quando criei o tópico? Nesse momento está sim em manutenção, mas quando o tópico foi criado, ou seja, há 23 horas atrás, o jogo não estava em manutenção...
Tanto que já faz uma semana que esse problema vem acontecendo comigo...

  • Gostei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentou abrir com modo  de compatibilidade com outra versão do windows? Já tive um problema parecido (também uso windows 10) e funcionou com a compatibilidade do windows 7... Não lembro exatamente onde encontrei essa informação, mas na época funcionou!

Compartilhar este post


Link para o post
Compartilhar em outros sites
57 minutos atrás, Matheuszin disse:

Tentou abrir com modo  de compatibilidade com outra versão do windows? Já tive um problema parecido (também uso windows 10) e funcionou com a compatibilidade do windows 7... Não lembro exatamente onde encontrei essa informação, mas na época funcionou!

Isso também já foi tentado, testei em todas as versões do Windows disponíveis, mas sem sucesso...
Uma coisa que estive tentando fazer agora há pouco foi desativar o DEP (Prevenção de Execução de Dados), mas ao tentar criar uma exceção para o Tibia, acontece isso:

ErnagKF.png

Curioso...🤔

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Matheuszin disse:

Estranho, recomendo fazer o download do site oficial pós período de manutenção que ta demorando pra carai e tenta instalar novamente, pode ser que com a manutenção de hoje algo faça funcionar

Fiz isso, mas adivinha só? Mais uma vez não adiantou nada...
Acho que só me resta mesmo formatar o PC... 😕
Estou curioso, tem mais alguém por aqui com esse mesmo problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Polaris disse:

Fiz isso, mas adivinha só? Mais uma vez não adiantou nada...
Acho que só me resta mesmo formatar o PC... 😕
Estou curioso, tem mais alguém por aqui com esse mesmo problema?

Eita... Tentou modo de segurança com rede? To ficando preocupado

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, Matheuszin disse:

Eita... Tentou modo de segurança com rede? To ficando preocupado

Tentei agora há pouco, desinstalei, baixei do site oficial e instalei, tudo no modo de segurança, pensei que dessa vez ia dar certo porque demorou um pouco pra aparecer a mensagem de erro...
Enfim, acho que só me resta mesmo formatar o PC... Mas eu gostaria muito de saber o porque desse erro acontecer, fiquei cismado agora...
 

Editado por Polaris

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

14 horas atrás, Polaris disse:

Enfim, acho que só me resta mesmo formatar o PC... Mas eu gostaria muito de saber o porque desse erro acontecer, fiquei cismado agora...

Manda um email pra Cip, quem sabe eles te ajudam!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Enfim consegui resolver o problema!
Quero deixar aqui registrado quais os procedimentos que fiz, para que outros também possam jogar sem problemas!
O que eu fiz foi o seguinte, primeiro você vai precisar de um PC em que o Tibia esteja funcionando sem erros, no meu caso eu tenho um computador de mesa, nele o Tibia roda sem problemas...

Tudo o que eu fiz foi navegar para o diretório do Tibia que estava no computador de mesa, no caso o diretório é esse: C:\Users\SeuNome\AppData\Local\Tibia, depois copiei todo o conteúdo da pasta para um pendrive, e do pendrive para o mesmo diretório do Tibia que se encontrava no notebook.
Depois de ter feito isso, quando cliquei para abrir o Tibia, ele simplesmente abriu, sem nenhuma mensagem de erro!

Espero que tenham entendido, qualquer dúvida estarei ajudando!

  • Gostei 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.