<

Ir para conteúdo



Foto

Tibia 11 travando muito.


  • Tópico fechado. Este tópico está fechado
6 respostas neste tópico

#1
felipeecps

felipeecps

Olá, resolvi retornar ao mundo tibiano depois das expectativas que tive encima do novo battle eye, portanto, ao baixar o cliente vejo que ele, por mais dinâmico, está travando muito, ando 1 sqm e trava, ando mais 1 e trava. Gostaria de saber se há alguma configuração ou maneira de amenizar o lag. 

 

Se fiz o post em lugar inadequado, favor me informar

 

Desde já agradeço.

 

 



#2
Alquimista Mike

Alquimista Mike

Eu estava tendo problema com isso no meu também, então mudei a configuração de gráfico. 



#3
kminari

kminari

Não entendi direito se o problema é latência ou queda de fps.



#4
Epilef

Epilef

Eu também to com esse tipo de problema. Até janeiro/fevereiro eu jogava Tibia numa boa, sem nenhum tipo de lag. A partir de então, o Tibia pra mim tá extremamente lagado, só fica no medium lag e as vezes da uns picos altos de high lag. Desde de então nem tenho mais logado no jogo, só entro quando tem alguma world quest ativa.



#5
kminari

kminari

Eu também to com esse tipo de problema. Até janeiro/fevereiro eu jogava Tibia numa boa, sem nenhum tipo de lag. A partir de então, o Tibia pra mim tá extremamente lagado, só fica no medium lag e as vezes da uns picos altos de high lag. Desde de então nem tenho mais logado no jogo, só entro quando tem alguma world quest ativa.

Qual servidor? Usando proxy?



#6
felipeecps

felipeecps

 

Eu estava tendo problema com isso no meu também, então mudei a configuração de gráfico. 

ja fiz alterações na parte gráfica e nada.
 

 

Não entendi direito se o problema é latência ou queda de fps.

Vou tentar ser mais objetivo e específico rs. Eu jogava tibia normalmente no cliente 10. Logo após sair o cliente 11, com as actions bars e tudo mais, o tibia ficou injogável para mim, logo no tibia com  High lag, com o fps aproximadamente em 50, começo a andar e ele só diminui, se tento fazer uma hunt, o fps abaixa mais ainda. Estou jogando em um "sistema" de anda e trava, anda e trava. ta complicado.
Ja retirei as actions bars como vi em alguns posts e nada adiantou, ja limpei a pasta temp e a %temp% e nada se resolveu tbm. Nao sei mais o que fazer.



#7
kminari

kminari

Vou tentar ser mais objetivo e específico rs. Eu jogava tibia normalmente no cliente 10. Logo após sair o cliente 11, com as actions bars e tudo mais, o tibia ficou injogável para mim, logo no tibia com  High lag, com o fps aproximadamente em 50, começo a andar e ele só diminui, se tento fazer uma hunt, o fps abaixa mais ainda. Estou jogando em um "sistema" de anda e trava, anda e trava. ta complicado.

Ja retirei as actions bars como vi em alguns posts e nada adiantou, ja limpei a pasta temp e a %temp% e nada se resolveu tbm. Nao sei mais o que fazer.

Qual as configurações do seu PC?






0 usuário(s) está(ão) lendo este fórum

0 membro(s), 0 visitante(s) e 0 membro(s) anônimo(s)